18 Replies Latest reply on May 17, 2016 3:30 PM by Just Shoot Me

    Lightroom 5.7 catalog issue

    franklins81112604

      I am running Lightroom v 5.7 on a 2011 iMac using OSX 10.8.5.  Something has happened to my catalog.  All of my images are stored in a single main folder ion an external drive.  This main folder contains multiple layers of subfolders.  I can see all of the images there using the finder and I can open them individually.  However, when I open Lightroom now, all of those folders/images do not show up in the left sidebar as usual.  When I use Edit and Open Catalog, I can navigate to that main folder on the hard drive but can find no way of getting all of those folders, subfolders, and images visible and accessible again in the left sidebar of Lightroom.  What do I need to do to solve this problem?

        • 1. Re: Lightroom 5.7 catalog issue
          Alfred Pennyworth Level 4

          Have you inadvertently hidden the folders panel?

           

          Right click collections, catalog or similar on the left hand side and select folders if it is not ticked.

          • 2. Re: Lightroom 5.7 catalog issue
            Just Shoot Me Adobe Community Professional

            Under the File menu select Open Catalog. Do you have more than one entry there?

             

            Sounds like you have somehow opened a New Catalog.

             

            Use Spotlight to search for .LRCAT and see how many there are and where they are located.

            • 3. Re: Lightroom 5.7 catalog issue
              franklins81112604 Level 1

              The Folder panel on the left side is open and the icon for main folder that stores all photos on the external drive is visible and open there.  However, many of the subfolders are shown as missing (?) and the most recent imports for the past month are missing.  All of the "missing" folders and recent imports are visible using the finder.  I can find the most recent .LRCAR folder using spotlight but when I try to open that catalog with LR 5.7, I get a dialogue box that sez that the catalog is too new to be opened with my version of LR.  I'm afraid that sumething happened when I was trying to update to the latest version of LR from the Adobe web site.  I have CS and not CC.  Did that screw things up?  This is most upsetting!

              • 4. Re: Lightroom 5.7 catalog issue
                JimHess Adobe Community Professional & MVP

                Apparently you have installed Lightroom 6. In doing that, Lightroom 6 created a new copy of your catalog and updated the database format. That new catalog is not accessible by Lightroom 5.7. However, your original Lightroom 5 catalog should still be there in the same folder. You should be able to locate that catalog and double-click on it and it should open just fine. Just be aware that it won't have any of the work included that you have done with Lightroom 6.

                • 5. Re: Lightroom 5.7 catalog issue
                  dj_paige Level 9

                  The message that the catalog is too new indicates this is a catalog created by Lightroom 6 or Lightroom CC 2015. It can only be opened using one of those programs and cannot be opened using any version of Lightroom 5. It is very likely that your "missing" folders are in there.

                  • 6. Re: Lightroom 5.7 catalog issue
                    franklins81112604 Level 1

                    I do not own or use Lightroom 6 or LR CC2015.  I only own and use LR CS 5.7.  I don't know why Adobe would have installed a v. 6 catalog on my machine.  Jim Hess - you say that my original LR 5.7 catalog should still be there "in the same folder".  What folder would it be in?  If I use Spotlight, I can find various versions of my LR 5 catalog but apparently Adobe has reformatted all of my old catalogs going back as far as January.  Every time I double click one of the icons, I still get "catalog too new" message.  If I can find the last uncorrupted catalog prior to the screwup at 10:30 this morning, maybe I can open it from within Lightroom.  I can find nothing titles as a LR 6 catalog.

                     

                    I am fully backed up using Time Machine.  Is there a way to recover LR and the catalog prior to the screwup directly from Time Machine files. 

                     

                    Thanks all of you for your comments and patience.  I'm really lost.  

                    • 7. Re: Lightroom 5.7 catalog issue
                      Just Shoot Me Adobe Community Professional

                      Adobe didn't do anything. Adobe doesn't have access to "YOUR" computer and even if they did they would never upgrade your LR catalog to a version that would not work with the version of LR you have installed.

                       

                      Bottom line is you either installed LR CC/6 as a trial or you have both LR 5 and LR 4 installed on your system and you have opened the wrong version .

                      • 8. Re: Lightroom 5.7 catalog issue
                        dj_paige Level 9

                        I do not own or use Lightroom 6 or LR CC2015.

                        The only way to get these messages in Lightroom 5.7 about the catalog version being too new is because you used LR 6 or LR CC 2015. Perhaps you used the trial version? (But @just_shoot_me has a good point, are you accidentally opening LR 4? How do you know?)

                          If I use Spotlight, I can find various versions of my LR 5 catalog but apparently Adobe has reformatted all of my old catalogs going back as far as January.

                        Adobe, and specifically Lightroom, does not reformat existing catalogs.

                         

                        Is there a way to recover LR and the catalog prior to the screwup directly from Time Machine files.

                        http://www.askdavetaylor.com/how-do-i-recover-a-file-using-time-machine/

                        • 9. Re: Lightroom 5.7 catalog issue
                          franklins81112604 Level 1

                          I'm still getting nowhere with this.  It seems that all of the LR catalogs on my computer have been reformatted to work only with some newer version of LR and/or CC.  LR 4 is still on my machine and will not open catalogs labeled as LR 4 catalogs created a year ago.  LR 5.7 will not open LR 5 catalogs created before the "big screwup" on the morning off May 16.  In each case, trying to open an old catalog generates the dialog box about "to old" to open with existing software.  I have no version of LR 6 or CC on my computer.  I have not a .dng on the desktop, nothing from Adobe in my downloads folder, and there is nothing in my application folder that relates to LR 6 or CC.  If I somehow downloaded either a real or trial version of LR 6 or CC, where would I find it if not in one of those 3 places?  Thanks 

                          • 10. Re: Lightroom 5.7 catalog issue
                            Just Shoot Me Adobe Community Professional

                            What is the Exact error you are getting? In a previous post you said "Catalog to NEW to open with existing software" (or something to that effect).

                            Now you said to OLD to open with existing software. Do you also get a dialog box to Upgrade the catalog to work with the newer version?

                             

                            In LR go to Help About Lightroom and post the exact version number you are opening.

                             

                            How old is your Mac? Have you ever changed the hard drive in it?

                             

                            By the way it is not a DNG file, it is a DMG file that OS X uses to install programs. It is the Mac Disk Image file format. DNG is the Adobe Digital Negative file format.

                            • 11. Re: Lightroom 5.7 catalog issue
                              dj_paige Level 9

                              LR 4 is still on my machine and will not open catalogs labeled as LR 4 catalogs created a year ago.

                              The labeling is meaningless, it does not indicate that the catalog is a LR 4 catalog (or any other version of Lightroom catalog). It's simply text.

                               

                              So, as I requested before, please confirm you are opening Lightroom 5.7. Open Lightroom. Go to the menu command Help->System Info and state what version is shown there. And as @Just_Shoot_Me said, please tell us the exact word-for-word error message you get.

                              • 12. Re: Lightroom 5.7 catalog issue
                                franklins81112604 Level 1

                                The splash screen shows LR 5.7.  The System Info box shows LR 5.7.

                                 

                                Yes, I did have a new 500 GB SSD drive installed and had the original hard drive cloned to the new drive.  After the replacement, I was able to operate every application on my computer without a problem.  That includes running Lightroom CS 5.7 and Photoshop CS 6.0.  Using Lightroom, I was able to access all of my images and import new images.  I never encountered a catalog problem until I went to the Adobe web site to "update" my existing applications.  I may have inadvertently downloaded something that I did not need but, if so, I can't find any trace of it in my system.  The only thing I know for sure is that when I open LR 5.7, my complete catalog does not open in the folders panel.  When I select "Open Catalog" and navigate to earlier (presumably uncorrupted) copies of the catalog and try to relaunch LR 5.7, I get this popup box.

                                 

                                Screen Shot 2016-05-17 at 1.55.19 PM.png

                                 

                                Every different catalog I try to open generates this message.

                                 

                                Do you think upgrading to CC or LR 6 will solve the issue?  I'm getting desperate.

                                • 13. Re: Lightroom 5.7 catalog issue
                                  dj_paige Level 9

                                  That includes running Lightroom CS 5.7 and Photoshop CS 6.0.

                                  There is no such thing as Lightroom CS 5.7, no Lightroom version has the letters CS in it's name. What exactly did you run?

                                   

                                  Photoshop CS 6 was released four years ago (May 2012), is that really what you were running? By June of 2013, the current version of Photoshop was Photoshop CC.

                                   

                                  Yes, upgrading to LR 6 ought to solve the problem, as there is no such thing (at this time) as a catalog that is too new to be opened in LR 6. I still think that's premature, I think there's something wrong here.

                                   

                                  Since you said you still have Lightroom 4 on your system, please uninstall that and see if that makes a difference.

                                   

                                  Another thing to try: use your operating system's search feature to search all hard disks for files whose name ends with .LRCAT, and then launch Lightroom 5.7 (make sure the splash screen says Lightroom 5.7, then when you get the message click on "Choose A Different Catalog" and keep trying until you have tried all catalogs found by the search.

                                  • 14. Re: Lightroom 5.7 catalog issue
                                    franklins81112604 Level 1

                                    Sorry about the terminology slip.  What I have is "Adobe Photoshop Lightroom 5 (version 5.7).  I used "CS" by mistake only to indicate that it is a stand-along version that I own, not a subscription version. or part of any CC version.  I don't think the terminology is the issue here.

                                     

                                    Another thing to try: use your operating system's search feature to search all hard disks for files whose name ends with .LRCAT, and then launch Lightroom 5.7 (make sure the splash screen says Lightroom 5.7, then when you get the message click on "Choose A Different Catalog" and keep trying until you have tried all catalogs found by the search.

                                     

                                    I have done this and I get the same dialog box every time with every catalog version that I find.  There is no need to go back too far since I add several hundred images to the catalog a week.  If I go too far back, I'm SOL. 

                                     

                                     

                                     

                                     

                                    • 15. Re: Lightroom 5.7 catalog issue
                                      dj_paige Level 9

                                      Ok, then download the trial of Lightroom CC 2015 and see if that helps.

                                      • 16. Re: Lightroom 5.7 catalog issue
                                        Just Shoot Me Adobe Community Professional

                                        franklins81112604 wrote:

                                         

                                         

                                         

                                        I have done this and I get the same dialog box every time with every catalog version that I find. There is no need to go back too far since I add several hundred images to the catalog a week. If I go too far back, I'm SOL.

                                         

                                         

                                         

                                         

                                        Your images are not IN LR. They are stored in a folder someplace on your hard drive. Even if you opened a catalog that was created 2 years ago you could still import all the images you have saved to your hard drive into that 2 year old catalog.

                                         

                                        You say you went to the Adobe site to update LR. What I think you did was download and install LR CC/6.

                                         

                                        Open a Finder window and navigate to the Applications folder. How many entries do you see that have Lightroom in the name? Some may start with Adobe and then Photoshop and might have a number in the name also. The newest version, CC/6, is named Adobe Lightroom.

                                         

                                        LR Naming.PNG

                                        • 17. Re: Lightroom 5.7 catalog issue
                                          franklins81112604 Level 1

                                          YOU WERE RIGHT!  In Applications, I found a folder labeled simply "Adobe Lightroom" and when I double-clicked on the icon, it opens to Lightroom 6.5.1 - with my "missing" catalog loaded.  I am so happy!  I did not intentionally download this - I thought I was getting the latest updates to Lightroom 5.  I guess this is a trial version since I have not yet incurred any cost for the upgrade to v 6.  I may be asked to pay up when the trial expires but I will be happy to do so now that I have recovered my wits and my catalog - and my blood pressure has hopefully returned to normal.  Thank you all very much for helping me with this.  I am a happy camper again. 

                                          • 18. Re: Lightroom 5.7 catalog issue
                                            Just Shoot Me Adobe Community Professional

                                            Now look for a folder, in the same folder the catalogs are in (Usually for a Mac it is Users/YourUserName/Pictures/Adobe/Lightroom or something like that), named Backups. In there you should find weeks and weeks and weeks of backup catalog files. All of them that end in .LRCAT are from versions of LR before LR CC/6. LR CC/6 now compresses the backups into ZIP files. So those have a .LRCAT.ZIP extension.

                                            So one of those is backups is from LR 5, if not all of them.