4 Replies Latest reply on May 27, 2016 11:37 PM by Afante

    Google Play says my device is not compatible.

    Afante

      Hi,

       

      As I tried to check update of PhoneGap Developer from google play. 

       

      Google play says exactly the following sentence:

       

      "Your device isn't compatible with this version."

       

      My device is an android pad with android 5.0.1.

       

      Could any one tell me what is the problem?