6 Replies Latest reply on May 18, 2016 11:16 AM by FaFromTinkerMill

    Flash CS5.5 (upgrade) and Flash CS4 crashing when testing movie. (Mac)

    FaFromTinkerMill

      Okay, got my dream job and all of a sudden, I find I have a problem.  I have Flash CS4 (Mac OS), which I upgraded to 5 and then to 5.5.  For many years, no problems to report.  Well, Mac I was using finally died, and I replaced it with a 2015 MacBook Pro.  Loaded everything from Time Machine.  No problems until two days ago....

       

      Running CS5.5, seemed to work fine until I did one of two things:  either I tried to test a movie, or click the "Actions" tab to type in a stop(); in either case, 5.5 would crash.  If I were scrupulously careful not to try to test a movie, I could save files in either CS5.5 or CS4 format (latter required for job), and not have a problem; however, once I did either of those things, I couldn't get 5.5 to work without turning off the MacBook (reset wasn't enough), and turning it on again.

       

      So, tried CS4.  Wouldn't load!  I got a message saying that there was a problem with the license.

       

      Found the license fixing tool.  Fixed the license.  Didn't help.

       

      Deleted CS4 and reinstalled it.  CS4 works, nominally, but same problem--if I try to click on the Actions tab, or to test a movie, CS4 crashes.

       

      I could live with that.  But now CS5.5 (which I'd rather use because of the auto-save feature, and then save down to 4), won't even load, even with updates applied.

       

      I am running a new MacBook Pro with the next-to-latest OS.  Switching to CS 6 (or whatever the latest is) is not an option for me because my job requires CS4 format files, which 6 apparently won't save.

       

      I'd very much appreciate any help you folks can give.   Thanks!