3 Replies Latest reply on May 19, 2016 12:33 PM by PHOTOCOL

    Renaming problem in Lightroom 2.7

    PHOTOCOL

      A recent problem has arisen on my HP Laptop running  Windows 7 using Lightroom 2.7.

      I import RAW photos from My Pictures, and then I like to rename them using the f2 button( but keeping the original file number) before working on them.

      I have used this system for a long time, but suddenly now after renaming them when I go to Develop them I get the message "This file cannot be found"

      The files are still where I imported them from in My Pictures.

      I have tried re-installing  Lightroom but it makes no difference.

      Any suggestions please?

       

      photocol

        • 1. Re: Renaming problem in Lightroom 2.7
          dj_paige Level 9

          Does the file name in Lightroom match exactly the file name seen by Windows?

           

          Have you moved or renamed or deleted the photos (or the folder that contains them) outside of Lightroom?

           

          If the photos are on an external disk drive, has the disk drive letter changed at any point? Have you unplugged the external drive and then plugged it back in later?

          • 2. Re: Renaming problem in Lightroom 2.7
            PHOTOCOL Level 1

            The file name in Lightroom matches exactly that in the original My Pictures folder.

            Nothing has been touched outside Lightroom.

            The photos are on the Laptop not on an external drive.

            • 3. Re: Renaming problem in Lightroom 2.7
              PHOTOCOL Level 1

              My problem seems to have resolved itself.

              I tried Lightroom today in my usual way as I described in my post and it worked fine.

              I did nothing different to usual and the files renamed fine with no "This file cannot be found" notices.

              I will just have to assume its just one of those odd things that computers do sometimes.

               

              Thanks anyway,

               

              Colin