2 Replies Latest reply on May 21, 2016 11:57 AM by JadesFire

    Can't Import NEF Files (D5100)

    JadesFire

      I just downloaded the Lightroom trial last night and opened it up for the first time today. (Previously, I'd been using Aperture.) I have a Nikon D5100. I just came home from Yosemite and figured this was a good time to give Lightroom a try. Unfortunately, I haven't gotten very far. I've tried all three of my memory cards and get the same result each time (figured I'd try all three just in case it was some sort of problem with the card) -- Lightroom informs me that none of the files could be read. After switching the cards, the Import button stops working entirely until I quit and restart the program. (Meaning that I click on it and nothing happens.)

       

      Googling the problem hasn't yielded anything relevant (either different problems entirely or really old problems). Am I missing something really obvious here?

       

      Thanks.

        • 1. Re: Can't Import NEF Files (D5100)
          Per Berntsen Adobe Community Professional

          The error message that says "files could not be read" usually means that the files could not be written.

          This means that you don't have write permission on the folder you are importing to.

          You can change the destination in the import dialog to a folder that you have write permission to, or change the permissions on the folder that you are trying to import to. (to allow read and write)

          I'm a PC user myself, so google "change permissions mac", which should give you plenty of results.

          1 person found this helpful
          • 2. Re: Can't Import NEF Files (D5100)
            JadesFire Level 1

            That is very counter-intuitive! Would not have guessed that a read error was actually a write error.

             

            The import screen was unfamiliar enough that I missed the bit where Lightroom was trying to make a new folder directly on the root directory (I'd assumed that the default was the User's Pictures folder -- it is not). I fiddled with the permissions a bit, just to be safe -- though the settings actually looked correct; I just added that all Admins could read/write -- and then studied the import screen more carefully. I changed the new folder location to Pictures, and now the photos are being imported as I type this. Thank you very much!