13 Replies Latest reply on Jul 29, 2017 6:40 AM by BobLevine

    Find Font won't let me swap fonts

    Brian Pylant Level 1

      I have a customer document, and they used Package to provide all the assets including a Document Fonts folder. However, when we open the document we get the Missing Fonts dialog (which shouldn't happen when using a Document Fonts folder!).

       

      I try to fix the fonts in the Find Font dialog, but despite the correct fonts being listed as available InDesign will not swap them out. I go through each one and say Change All but nothing happens, they remain listed as missing.

       

      I decided to try ditching the Document Fonts folder and activate them via FontExplorerPro, same result.

       

      I ditch Font Explorer and manually add the fonts to my Library/Fonts folder, same result.

       

      I move them to the root-level Library/Fonts folder, same result.

       

      I move them to the Adobe fonts folder (Library / Application Support / Adobe / Fonts), same result.

       

      I've cleaned the application and system font caches (via Font Explorer), and I've deleted all the adobefnt##.lst files.

       

      Not sure what else to do here... in all cases the fonts (Gotham family) are active and available system-wide, including InDesign -- I can manually change the fonts to what they are supposed to be, but this is a large document and it would take a really long time to do that (plus the possibility of making mistakes).

       

      Why isn't the Font Font dialog letting me swap these out globally?