3 Replies Latest reply on May 30, 2016 12:03 AM by Nanaky

    Kompatibilität Pocket Book 622

    kerstinl29354199

      Ich bin auf einen neuen Rechner umgezogen und musste Adobe Digital Editions neu installieren. Hier ist nur die Version 4.5.1 zu bekommen und diese scheint mein PB 622 nicht mehr zu unterstützen ADE erkennt zwar das PB, jedoch keine Bücher.

      Wenn ich versuche irgendetwas zu machen, auch nur auf das Menü zuzugreifen, erhalte ich den Fehler "ADE funktioniert nicht mehr. Das Programm wird aufgrund eines Problems nicht richtig ausgeführt. Das Programm wird geschlossen."

      Kennt jemand dieses Problem und hat dafür sogar eine Lösung?

      Danke KL