2 Replies Latest reply on May 26, 2006 11:25 AM by AaronLiber

    Search Showing No Results

    AaronLiber
      Every search that my users or I run comes up with 0 topics, including simple searches for names/product names.

      Any possible fixes/issues?

      -Aaron
        • 1. Re: Search Showing No Results
          ~LivingProof~ Level 1
          Is this a project on RoboEngine? If so, you might check out http://www.adobe.com/go/rb_e31824 .
          • 2. Re: Search Showing No Results
            AaronLiber Level 1
            This seemed to have worked:

            quote:

            If no search results are being found, then it's likely that either the Search Index is not completing (that means no projectname.nla is being created on the server), which is likely the result of a permissions issue (please see our permissions document, which can be found by searching for the "permissions" in this Knowledge Base), or that the projects need to be re-indexed. Below is the procedure to recreate the Search Index:

            Stop the website hosting your RoboEngine projects
            Delete the "projects" folder that resides in the "Reserved" folder, which looks like the following example:

            C:\Program Files\RoboEngine\Reserved\Web1\Projects\Name of project\projectname.nla
            Restart the website hosting your RoboEngine projects
            Open a browser window on the Server hosting RoboEngine or a Help Authors system
            In the address bar type the following (replace 'server' with the host name or IP address that you are publishing to):

            http://server/robo/bin/robo.dll?mgr=sys&cmd=psh

            If the browser returns a message "server.succeed Server processed the publish event successfully" then you should now be able launch the servers RoboEngine project help file, which will make it recreate the NLA files for each project.