1 Reply Latest reply on May 24, 2016 7:39 PM by chrisw44157881

    AE is saturating my media?

    kevinw5775930

      I'm new to the forum. I have been producing videos as a hobby for 7 yrs and

      I am self taught so don't assume I know much about extreme techie stuff.

      I'm working with AE CS5.5, FCPX and a new beefy iMAC i7.

       

      My issue is that AE is saturating my media on my monitor but exports fine.

       

      My 3 screenshots below illustrate the way my QT file appears on my monitor.

      The clip appears identical in Preview and within FCPX. When imported into AE,

      it becomes over saturated.

      There were no effects applied to the clip but FCPX and AE display the

      clip radically different. Why does AE juice up the saturation? It’s killing me.

      When I export out of AE as a QT file into FCPX, the resulting image or

      movie reverts back to the look of the original file, not at all like it looked when

      I was working with it in AE.

       

      Can any of you smart people out there explain why AE is doing this? I spent

      over 2 hours on the phone today with a FCPX expect with Applecare and after

      running numerous tests, we concluded that there is something about the way

      AE is interpreting my files or a setting somewhere that is bumping up the

      saturation of my files while viewing on my iMAC but then exports the files

      correctly as QT files. The only temporary solution that Applecare and I could

      come up with was to do all color correction in FCPX and ignore what I see on

      my monitor while roundtripping through AE. Obviously, not a permanent solution.

      Any help would be appreciated. Thank you!

       

      AE saturation problem.png

        • 1. Re: AE is saturating my media?
          chrisw44157881 Level 4

          i believe your issue that one is gamma 1.8 and the other is 2.2

          you can either:

          1. calibrate your monitor to one or the other.system preferences>Displays) to 1.8

          2. use gamma tags legacy and in quicktime properties enable FCP legacy

          3. Final Cut Pro/System Settings/Playback Control. Change Gamma Correction from Accurate to Approximate

          4. fcp individual clips - Editing tab, "Imported Still / RGB Video Gamma". choose source 1.80, 2.20

          4. use icm or luts to counter.

          -------------------

          some further thoughts...

           

          you can setup your monitor profiled at gamma 1.8/2.2

          You should think about editing your working LUT to your native monitor gamma.

           

          If you want to stick with gamma 1.8, continue reading.

           

          1. for playback, QuickTime preference, General tab:

          "Enable Final Cut Studio colour compatibility"

           

          2. in AE,

          Choose File > Project Settings. "Legacy Quicktime Gamma" preference via render queue, not export

          https://helpx.adobe.com/after-effects/kb/quicktime-movies-too-dark-light.ht...

           

          3. there's quicktime 1.8 iluts in speedgrade/premiere as well.