19 Replies Latest reply on May 27, 2016 3:57 AM by Just Shoot Me

    'Lightroom is unable to write files to the volume named "^ 2"' - HELP!

    thegableguy

      I recently upgraded to Windows 10 and now I can't export folders as catalogues. Whenever I try I get the message:

       

      Lightroom is unable to write files to the volume named "^ 2".

       

      I have no idea what ^ 2 is supposed to mean. None of my drives, internal or external, are named that. Never have been.

       

      I can still back up the master catalogue when closing Lightroom, but I can't export smaller catalogues from individual folders or collections. When I archive past clients I export them as catalogues within the same folder, copy the folders to two external drives, and delete the original from my internal hard drive. It's always been a perfectly simple, safe system for the four years I've been doing things this way.

       

      My internal drive is tending towards full but still has about 90GB spare.

       

      I've tried exporting folders from both C: and D: drives; neither work, both give the same error.

       

      I've tried exporting single photos (as a catalogue), as well as larger folders, as well as Collections. Same error.

       

      I've tried re-naming my hard drives. No difference.

       

      I've tried re-starting several times. No difference.

       

      I've tried unplugging and re-plugging my external hard drives. No difference.

       

      Computer is fairly well specced - 16gb RAM, i7 3.4gHz, 3GB graphics card. It's never had any problems until I put stupid hateful hated Windows 10 on it.

       

      I can't find any evidence of this happening to anyone else, which is a little surprising and somewhat unsettling.

       

      Any suggestions would be very very welcome!!