4 Replies Latest reply on May 26, 2016 4:59 PM by sailon99

    Pre-comps turn soft when assembled in Master comp

    sailon99 Level 1

      I have 3 pre comps that look great as pre-comps.  But, when I place them in the master comp, they get very soft, like they turn lower resolution. The comp settings are 1920 x 1080, square pixel, 30 fps, in the pre-comps and the master comp.

       

      Any idea what I'm doing wrong here?

       

      Thanks!

        • 1. Re: Pre-comps turn soft when assembled in Master comp
          Dave LaRonde Level 6

          What kind of footage is in those precomps?   Have you altered any of the properties of those comps?   I'll guess they're all 1920x1080, but I gotta ask -- have you double-checked to make sure?

          • 2. Re: Pre-comps turn soft when assembled in Master comp
            sailon99 Level 1

            Yes, its all 1920 x 1080 footage, originally blue screen, but keyed out and replaced background. I don't believe I've altered any properties... but will be slowly checking all of that....

             

            Still struggling.

            • 3. Re: Pre-comps turn soft when assembled in Master comp
              Rick Gerard Adobe Community Professional & MVP

              Common problems include inaccurate positioning of nested comps, draft quality switch turned on,  failure to check the collapse transformations switch, having the call panel resolution not set to auto, viewing the comp panel at an uneven magnification factor (25%, 50%, 100%  or 200% for high-resolution displays work fine, other should be avoided), and cache problems. If none of those fix the problem this troubleshooting technique.

               

              Make sure that you can see both the modes and switches columns by pressing the second icon from the left at the bottom left corner of the timeline, then select all layers or no layers and press the "u" key twice to reveal all modified properties of all your layers.  Start turning things off layers off until you find what's causing the problem. If you cannot find the problem and then take some full-screen screenshots of the project with the modified properties of the layers giving you trouble revealed and drag them to the reply field on this forum. It's so easy to share a screenshot and that's the best way we can help you.

              • 4. Re: Pre-comps turn soft when assembled in Master comp
                sailon99 Level 1

                Ah. Found it. Stupid mistake on my part. I had a blur effect in there I wasn't aware of... thanks for trying to help.