2 Replies Latest reply on May 30, 2016 12:24 AM by Per Berntsen

    Lightroom 6 hangs up on startup while using Windows 10

    TobeRoss Level 1

      It's simple, Lightroom 6 hangs-up on the opening screen when starting up. I'm running Windows 10 and have been using Lightroom 6 without issue since Jan 2016. I have not added any new programs recently, but I do have automatic Windows updates switched on and so something new may have been installed recently. I have uninstalled and reinstalled all of the Microsoft C++ products as advised by Adobe in their troubleshooting info. I have now uninstalled Lightroom 6 but am concerned that I'm going to have to use one of my limited numbers of download opportunities for something that was not my fault, but an issue with the software/compatibility. Any help appreciated. Thanks.

        • 1. Re: Lightroom 6 hangs up on startup while using Windows 10
          Mohit Goyal Adobe Employee (Admin)

          Hi TobeRoss,

           

          Please turn off the Graphics Processor from the Lightroom preferences.

           

          Open Lightroom

          Go to Lightroom Preferences from the Edit menu

          Click on Performance tab

          Uncheck the Graphics Processor

          Restart Lightroom

           

          Let us know if that helps.

          Regards,

          Mohit

          1 person found this helpful
          • 2. Re: Lightroom 6 hangs up on startup while using Windows 10
            Per Berntsen Adobe Community Professional

            Turning off the graphics processor may fix the problem, but since you cannot launch the program, this has to be done manually by editing the preferences file.

            But first you need to install LR. There are no limits to how many times you can download it.

            Go to Install Photoshop Lightroom and download and install LR6.

            Then download and install the 6.5.1 update from the same page.

            If LR still refuses to launch, follow this procedure:

             

            Make sure Lightroom is not running. (to be certain, check for lightroom.exe in the Task manager, and end the process if it's there)

            With Windows Explorer, navigate to

            C:\Users\[your username]\AppData\Roaming\Adobe\Lightroom\Preferences.

            Open the file Lightroom 6 Preferences.agprefs in a text editor, like Notepad. Close to the end of the file there is a line that says useAutoBahn = true, - change this to useAutoBahn = false,

            Save and close the file. Now launch Lightroom.

             

            2 people found this helpful