16 Replies Latest reply on Jun 14, 2016 10:32 AM by timd94211753

    Can't Import from Another Catalog

    timd94211753

      I am experiencing some Lightroom weirdness...

       

      The following menu items do absolutely NOTHING... (the click does nothing at all):

      New Catalog

      Import from Another Catalog

       

      When I click on them, they do absolutely nothing. At all. Zippo. Dead click.

       

      I'm not really sure when this weirdness started but it is definitely happening now.  I have tried uninstalling and reinstalling LR and even tried copying the base files from my laptop (which works fine) and overwriting the files on my desktop. Nada.

       

      Both machines are running Win10-64 with 16gb RAM and both are running version 6.5.1 (perpetual).

       

      Clearly this is a major problem for me as I want to be able to move edited files from my laptop and put them into my main LR installation on my desktop, where the files are stored on my Drobo, while keeping all of the edits. I can do an import and copy no problem, but then I lose the work I did on my laptop.

       

      Please advise!