1 Reply Latest reply on Jun 6, 2016 8:14 AM by Chris W. Griffith

    Problem using Flash Player in Chrome

    reginap24510620 Level 1

      I have the most updated version of Adobe Flash and up until just recently, through Google Chrome, I was able to listen to and watch sermons from In Touch Ministries.  Suddenly, I'm  getting an error message that I need the most recent version, which I have, but I downloaded it through the site anyway, but I still can't get through in Chrome.  I can only get through in Explorer.  I worked with the website but they can't understand it because as far as they're concerned, I shouldn't be able to listen or watch in Explorer, just Chrome.  I hope this makes sense.  Any idea why this is so?  Thank you.