0 Replies Latest reply on May 31, 2016 8:30 AM by boomar53364785

    Getting error while importing muticomposite field


      We have used Adobe 5.6 and used Mutlifield composite filed in the component and works without any issues.

      After migrating from AEM 5.6 to 6.1 Getting the error in the jsp


      An error occurred at line: 27 in the jsp file: /apps/test/components/content/carouselbanner/carouselbanner.jsp

      MTMultiCompositeFieldHelper cannot be resolved to a type

      <%MTMultiCompositeFieldHelper mht = new MTMultiCompositeFieldHelper();