5 Replies Latest reply on May 9, 2018 11:30 PM by ryankprince22

    Adonit Pixel Problems with Sketch

    OTH-SI

      I got the Adonit Pixel stylus van iPad Air 2 and can not get it to on next with the. Sketch and Draw mobile apps.

      Has anyone else had this problem? And how do you fix it?

        • 1. Re: Adonit Pixel Problems with Sketch
          Sue Garibaldi Adobe Employee (Admin)

          Hi OTH,

           

          I use that stylus and that device too... Can you give me a bit more detail about what's happening? Can you tell me what you've tried?

           

          Sue.

          • 2. Re: Adonit Pixel Problems with Sketch
            OTH-SI Level 1

            I checked that the app would connect with the Adonit script pen (it did).

            I then followed advice Adonit sent for Sketchbook pus:

            restart the app and the iPad.

            turn off bluetooth for awhile and restart it.

            Turn off multitasking items in the general Settings menu.

            Turn off zoom in accessibility ...

            go to app tool preferences.  Select pen.

            Pen should have charged (green light),

            It should be able to slide icons and open them after starting.

            in Sketch, at the point of connecting -- start the pen (series of brighter green flashes) and touch the connect pad.

             

            It should connect, but mine doesn't.

            • 4. Re: Adonit Pixel Problems with Sketch
              Sue Garibaldi Adobe Employee (Admin)

              OTH,

               

              Maybe a dumb question: Have you tried it with any other app (besides Sketch or Draw)? Is it working OK in those?

               

              Sue.

              • 5. Re: Adonit Pixel Problems with Sketch
                ryankprince22

                Hey Ya I just got the Adonit Pixel in from Amazon today.,The first thing I did was charge it, then looked up the compatible apps. I turned it on (Blinks Green) and then will not work. I have the Adonit Mini 4 for my iPhone x and it works fine on the ipad but I first ordered the apple pencil. Found it was not compatible with my ipad air, sent it back, ordered the Pixel and was really excited about it coming in, downloaded Adobe just to find out how it worked and it didn't. so I downloaded zoom note. where it sais hold the pen in the circle it wouldn't register so I held my finger and the pen at the same time with in the circle and it did pair with the pixel but made no difference. pixel wont register at all. like the free stylus pen I got from my local regions bank does more...