0 Replies Latest reply on Dec 22, 2008 7:24 PM by Geryon222

    Flex Builder - preference pages are blank

    Geryon222
      I have spent the last 2 days trying to sort this and I can't, so I guess I'll come here and see if anyone has a solution.

      In my Preferences->General->Keys prefs page, most of the widgets are gone.
      In my properties page for a Flex Library, the Flex Library Build Path is mostly empty.
      In properties->Flex Modules, that page is completely blank except for the title.
      (There's other pages that have screwed up unusable widgets as well, but I can't find them all.)

      Now, before you start throwing newb solutions at me, here's what I have done:

      - I have installed FB3 standalone - same issue.
      - I have installed the plugin into a new Ganymede 3.4 install. Worked, but crashed in a flash module consistently when encoding images.
      - I downloaded the most recent 3.3 Europa JEE distro from Eclipse.org and installed FB3 Plugin into that, exact same issue.

      I have even tried to get some useful information out of Eclipse by turning on what little debug trace options are available for Flex - no dice. It's probably in Eclipse code somewhere anyway.

      I'm running on Vista 64, a C2D and 8 gigs of ram, all up to date.

      I've seen a couple other people have this problem - anyone have a solution?

      Adobe engineers, can you tell me how to debug this? Reproducibility is probably right out, but if you tell me how to turn on the logging I need, I'll debug the crap out of it.

      Cheers,
      Jason