8 Replies Latest reply on Jun 1, 2016 7:14 AM by ainslieface

    "could not be imported..."

    ainslieface

      I have been having this problem for months and it is doing my head in!
      When I try to import photos from my 5DmkII to Lightroom CC it might upload 0-6 photos before saying "The following photos could not be imported because they could not be read"
      It is taking me HOURS to import maybe 20 photos. I've never had a problem before this and it seemed to come out of nowhere.

       

      Here's a few things I have tried through reading other peoples discussions:
      Tried a different USB cord.
      I have checked the permissions of folders multiple times to make sure they have "Read & Write" permissions.
      I have tried multiple save destinations, external hardrives and all different folders all over my mac which works for a few imports, then we start this crap all over again.
      I have moved, renamed and tried deleting the .com.adobe.lightroom6 file multiple times. Again, this worked temporarily but is no longer working.
      I have tried importing the exact same files straight from the camera on an old laptop and it works fine (although that computer is super slow, hence why I bought a nice new mac)

       

      I really don't want to delete everything and start from fresh as that is a pain in the *** and I'm not sure it will even fix it, so I want that to be the absolute last resort.

      Please help me before I lose my mind!

       

      Screen Shot 2016-06-01 at 12.47.52 PM.png
      (sometimes shows previews, sometimes doesn't)
      Screen Shot 2016-06-01 at 12.45.13 PM.png

      Screen Shot 2016-06-01 at 12.47.01 PM.png

      Screen Shot 2016-06-01 at 11.35.18 AM.png