6 Replies Latest reply on Jun 3, 2016 4:41 PM by eddieb11666816

    Shortcuts

    eddieb11666816 Level 1

      Can anyone tell me how turn shortsuts off on/for iPad. It seems every time you hold down the S key while pressing the space bar and tapping on it seems to highlight the text and in my case just happens to delete words and sentences without any warning. Annoying to redo what you've written.

        • 1. Re: Shortcuts
          Pat Wibbeler Adobe Employee

          Hi Eddie,

          Can you please tell me what you are doing in Adobe Acrobat iOS when you use the keyboard? There are only a few places where we do anything with keyboard input and it would help to know which one you are in. I have not seen the behavior you are describing.

           

          Thanks!

          Pat

          • 2. Re: Shortcuts
            eddieb11666816 Level 1

            Hi Pat

            Thanks for your reply. I'm not sure if I know what you are referring to when you say "which one you are in" "viewer?" but basicall. I create an editable document on desktop Adobe with multiple input lines. Send to ipad to fill out away from desktop. The format is a report with fixed lines and text boxes in between....

             

            Eddie

            • 3. Re: Shortcuts
              Pat Wibbeler Adobe Employee

              I was trying to figure out where you were using the keyboard. It sounds like you are using it in a text field. That helps a lot. Are you using a physical keyboard or the software keyboard (on screen)?

               

              I have tried to reproduce this and I can't seem to make it happen. Here is what I have done:

              1) Create a form with a multiline text field in Acrobat Pro on my mac

              2) Open that form in Adobe Acrobat on my iPad (my iPhone too)

              3) tap in the form field

              4) hold down space bar and type s and / or alternately hit space / s repeatedly

               

              I've tried this with both a hardware keyboard (iPad PRO) and the software keyboard (iPad PRO and iPhone 6+). Are you sure that you are using Adobe Acrobat on the iPad to do this? We don't implement any keyboard shortcuts at all, so the behavior you are describing surprises me unless it is something that the OS provides (which I have not yet seen). Thank you for any more detail you can provide. Additionally, perhaps you could share the form and a screenshot with us. I will send you an email address where you can share the files.

              • 4. Re: Shortcuts
                eddieb11666816 Level 1

                Other way around Pat. Hold down "S" then space bar,,, if not almost simultaneously.

                Eddie

                 

                Sent from my iPad

                • 5. Re: Shortcuts
                  Pat Wibbeler Adobe Employee

                  Hi Eddie,

                  Thank you for your time on this. Now that I've seen the screenshots (and shown them to a colleague), I can see that the iPad keyboard is going into "trackpad" mode. There is no way to disable it. One suggestion I read is to install a third party keyboard:

                  https://discussions.apple.com/thread/7234102?start=0&tstart=0

                  http://www.imore.com/how-use-keyboard-trackpad-your-ipad

                   

                  I am not sure how appealing this is to you though.

                  • 6. Re: Shortcuts
                    eddieb11666816 Level 1

                    Thanks for your assistance. It seems you can't buy an apple without the worms after all.

                    Eddie

                    1 person found this helpful