2 Replies Latest reply on Jun 2, 2016 7:12 PM by Cari Jansen

    Over frequent Autosave in indd cc and where can I manage this?

    littlemissliberti

      Autosave keeps interrupting my workflow far too frequently. It stops my current task in its tracks and I have mouse click to start all over. I'm pretty sure autosaving is what its doing. I cannot find the menu options for managing this function. Preferences-General-File handling has no menu at all regarding saving.

       

      Rather than totally disable, I would like to alter the time intervals for when it does autosave. Does anyone know how and where to do this in InDesign Creative Cloud 2015?

       

      Thank you,

      R

        • 1. Re: Over frequent Autosave in indd cc and where can I manage this?
          Peter Spier Most Valuable Participant (Moderator)

          There are no settings for autosave (and ID really is only saving change data in the background, not autosaving the entire file). Since this is essentially transparent, I suspect your problem is something unrelated to the auto-recovery system, possibly some sort of network traffic (communicating with a CC library for example).

          • 2. Re: Over frequent Autosave in indd cc and where can I manage this?
            Cari Jansen Adobe Community Professional

            R, Peter is correct there is no setting to control autosave. It happens in the background, when certain changes happen in the document. I'm not sure if there's documentation out there that outlines when those autosaves occur, but I think it happens when you navigate to different document views, e.g. different page.

             

            There are several reasons you might see lagging in your document, some of which you could control:

            • InDesign can become unresponsive and slow when you work on files across a network. If this is what you are doing, try copying the file to your local drive and see if the performance improves.
            • Another thing that can slow down performance  is when the Display Performance is set to High Resolution Display (View > Display Performance), this happens especially if you have large and complex graphics in your document, for instance Illustrator artwork, that require a lot of screen redraw for High Res display. Try changing the Display Performance to Typical and see if that increases the performance.
            • Also disable View > Overprint Preview if it is enabled.
            • There are some other Preference settings you can review to see if you can speed up the performance as well
              • Choose (Windows) Edit > Preferences, or (Mac OS) InDesign CC > Preferences, to access the prefs settings
              • Interface : Options. Review the settings you have selected here.  There are several options to get a better performance there, e.g. Greek Vector Graphics on Dag, or set Hand Tool settings to Better Performance.
              • Type : Smart Text Reflow - this can sometimes cause lagging, especially when InDesign needs to reflow many threaded text frames.
              • Display Performance : Check that you don't have 'Preserve Object-Level Display Settings' selected, and possibly increase Greek Type Below point side from default 7pt to 8pt, so that InDesign doesn't need to draw all the glyphs at smaller sizes, but just displays lines of text as gray bars.

             

            These are just some suggestions on what you could try to improve performance. Often it's a combination of things, and you might need to try different options for different documents.

             

            Hope this helps a bit,

             

            Cari