1 Reply Latest reply on Jun 6, 2016 3:53 AM by effeegee

    LR cc with LR/Blog and LR/Mogrify 2

    colinf11252574

      Hi,

      I am not sure this is the correct place to post this, but I have a problem with the above combination. I am using Windows, so have installed the ImageMagick software (version 7.0.1-Q16). Before I changed computers, everything was fine, but now I've changed computers and have installed a later version of ImageMagick, when I output my image with exif information displayed on the image at the bottom, everything works fine when it is writing to a folder on the computer, but when I send it out to the blog I get an error message, even though I am using exactly the same settings as on the old computer. I really don't understand what has changed other then a different version of ImageMagick. I have tried posting on the Lightroom Goodies site, and no response, I've tried on the ImageMagick support and no response. Hoping someone here might have an idea.

       

      There error is attached.

       

      LR-Error.jpg

       

      thanks

      Colin.

        • 1. Re: LR cc with LR/Blog and LR/Mogrify 2
          effeegee Level 2

          I checked my installation of ImageMagick it's the previous version 6.9.2 &c. Mogrify works fine with this version and the IM site says they are maintaining this legacy version. I suggest you download this and check all is well.  I have a nagging recollection that I tried to update IM and struggled so reverted to this version. Hope this helps.