4 Replies Latest reply on Jun 4, 2016 4:53 PM by Szalam

    Sound randomly cuts out in preview and after render! Please Help!

    Bentendo64

      Hi, i'm generally new to After Effects, and i am creating my first project. It has a visual effect with a picture in the background and audio to go with it. The only problem, is that when viewing it in preview mode, and after i have rendered it, the audio randomly cuts out, but the video keeps going! I use a PC, and i'm using the free version (because i'm broke). Please help as soon as possible!

        • 1. Re: Sound randomly cuts out in preview and after render! Please Help!
          Szalam Adobe Community Professional & MVP

          What free version? There is no free version of After Effects. There's a 7-day trial, but that's about it.

           

          What exact version number of AE are you using? What kind of audio file are you using? What are your render settings? What are your computer specs?

          • 2. Re: Sound randomly cuts out in preview and after render! Please Help!
            Bentendo64 Level 1

            I mean the 30-day trial. i am using a wav file. i dont know how to find the render settings, version, or my computer specs.

            • 3. Re: Sound randomly cuts out in preview and after render! Please Help!
              Rick Gerard Adobe Community Professional & MVP

              New users often experience play back problems when they use the default lossless rendering settings. Lossless files will not play back in real time on any but the very fastest and most powerful computers.

               

              Go to the AE product page and click on the link to tutorials and training. You will not be successful unless you study up a little before you try to use this very complex professional product.

              • 4. Re: Sound randomly cuts out in preview and after render! Please Help!
                Szalam Adobe Community Professional & MVP

                You rendered it, but you don't know how to check your render settings? When you add a composition to the render queue, there are two areas with things to click on on the left. Output Module and Render Settings. They probably say "Best Settings" and "Lossless" respectively. If that is the case, I would expect the render wouldn't play back properly as a lossless video file can't play back smoothly on a normal computer system. You would need to take that resulting file into the Adobe Media Encoder to make a proper deliverable (MP4, for example). If you're that new to AE that you don't know about render settings, you are jumping in way too deep way too quickly. I'd highly recommend you go through some of Adobe's getting started resources.

                 

                To find your version number, if you're using Windows, go to Help>About If you're on a Mac go to After Effects>About After Effects (it should be something like 13.7.2.147)

                 

                Are you using a Mac or a PC? Which you're using will let me know how to find out what its specs are.