6 Replies Latest reply on Jun 4, 2016 6:55 PM by christopherb7775025

    after effects and premiere not working. initializing mediacore hang. NOTHING works, even adobe support gave wrong answer

    christopherb7775025

      Intel i7 2600 3.4 ghz, 8g ram, Windows 10, GeForce GTX 750 Ti. I've had CC for a while now and all programs were working well. I upgraded from 7 to 10 a while back but I don't recall if premiere was having this problem before or after that upgrade.

       

      I'm having the initializing mediacore hang problem. I've searched these forums, the internet, etc. I tried almost every fix. I don't have AVG so that wasn't the issue. Let everything through the firewall I'm supposed to: devicemanager, qt32, etc etc etc. Tried to turn off my entire firewall and let everything through just to see if that'd work and that didn't. As far as I can tell there are no 3rd party quicktime importers on my machine.

       

      Adobe support took remote control of my computer and looked it through and proclaimed it was a corrupt installation.

       

      I have uninstalled creative cloud TWICE. Ran CC cleaner tool. Did a full cleanup. Adobe support told me also to do this after uninstall:

       

      run %temp% and clean all the files (close all the apps first), skip the files that are not deleted.

       

      Then Go to following paths:

      C:\Program Files\Adobe*

      C:\Program Files\Common Files\Adobe*

      C:\Program Files (x86)\Adobe*

      C:\Program Files (x86)\Common Files\Adobe*

      C:\ProgramData\Adobe*

      C:\Users\<user_name>\AppData\Roaming\Adobe*

      C:\Users\<user_name>\AppData\Roaming\com.adobe.*

      C:\Users\<user_name>\AppData\Local\Adobe*

      C:\Users\<user_name>\AppData\LocalLow\Adobe*

       

      Did all that, reinstalled. Still doesn't work. Best thing that happened was the first time I fired up AE, the full window opened up rather than just seeing the splash graphic. But it still hung at initializing mediacore. After that it went back to the same old hang.

       

      When you install AE it makes you also install a preview of character animator. I started that up and it said my graphics card driver wasn't up to date. So I updated it. Thought that might be the issue. Fixed character animator but didn't fix AE.

       

      Premeire hangs when it gets to one of the screens, but I forgot what it was. Something to do with .prm, but it was not exporterquicktimehost.prm, it was a different one. I don't know anymore because I have uninstalled it days ago trying to focus on just getting after effects to work.

       

      Please read my post thoroughly before posting links to other links on this forum. Chances are I read them. I've had 9 days to research this and nothing.

       

      The only thing I have not done is the thing where you have to uncheck all the startup programs one by one and see which ones might be conflicting. I may have had 9 days but I still have a life. That seems to me to be an entire day and I've got people to take care of.

       

      Currently attempting to install all older versions of AE through CC menu. I'm on DSL so it'll take a bit of time to try them all.

       

      If this issue is not fixed I am absolutely going to cancel my creative cloud subscription which is coming up in July. I might go with the photography plan and just do PS. What point is there in having full CC if I can't do video?