1 Reply Latest reply on Jun 5, 2016 1:30 PM by kerrishotts

    iPhone app do not start

    Kim ras

      Hi.

      I am unable to install development version of my iPhone app. I do not get any error just it is not working/installing

      I have been doing this for some time but it stopped working a couple of month ago, and I am not sure where to start looking.

       

      I normally start it from the QR code, but it does not get to install but it routes to a page on build and then stops.

      I have also tried to download and install from iTunes on a Mac.

      And finally looked in to build.phonegao.com and try ti instal direct from the Web page.

       

      But no lock. I believe my certificates are OK, and I do not see any error in the build log but still no luck.

       

      Can someone point me in the right direction

       

      Thanks

      Kim

        • 1. Re: iPhone app do not start
          kerrishotts Adobe Community Professional

          Are you removing the prior version of the app before installing the updated version? Sometimes I've had trouble in the past where the old version would interfere, and removing it was the only fix.

           

          Also make sure you're properly incrementing version #s for each change, otherwise things are apt to go wrong as well.

           

          You might also check the device's console logs (you should be able to see them when you connect the device to Xcode) and see if there's any useful information generated while you're trying to install the app.