5 Replies Latest reply on Sep 7, 2016 6:23 AM by Skyking95

    Epson Error Stopped "filter" failed, 1 page

    Skyking95 Level 1

      For the last few weeks when printing to my Epson R2000 and Photo Stylus 7600 printing on my Mac (10.11.5 from Lightroom CC) I get the following error:

       

      Stopped "Filter" failed, 1 page

       

      I can print out of Photoshop, Indesign, etc. but no out of Lightroom CC.

       

      Any ideas?? Epson thinks its either an Adobe or Apple OS issue.

       

      Thanks!


      James

        • 1. Re: Epson Error Stopped "filter" failed, 1 page
          Just Shoot Me Adobe Community Professional

          Check alll your print setting in the Print module of LR. If there is any Preset selected or Saved Print settings create a New Print.

          1 person found this helpful
          • 2. Re: Epson Error Stopped "filter" failed, 1 page
            Skyking95 Level 1

            Thanks for the reply. I can't find any Preset in the print module. I have picked the proper printer such as the Epson R2000. Actually I didn't know you could create print pre-sets. I also ran Lightroom 5 and printed fine from there. It seems only be in Lightroom CC that I'm having the issue. Here's another weird thing. I can print fine to my new P600 Epson!

             

            James

            • 3. Re: Epson Error Stopped "filter" failed, 1 page
              bpatrickd

              Have you managed to fix this problem?  I still have it.

               

              Thanks in advance,

               

              Bill

              • 4. Re: Epson Error Stopped "filter" failed, 1 page
                lars henrikb89625019 Level 1

                Hey Bill and James I also have the same problem.

                However for me it started around two weeks ago. I'm trying to print on an Epson surecolor P800, and I had no trouble whatsoever before this issue started occurring.  I too can print from photoshop and other programs.

                • 5. Re: Epson Error Stopped "filter" failed, 1 page
                  Skyking95 Level 1

                  I finally did solve my issue. I went to the Epson site for the R2000 and under downloads there is an uninstalled. I ran. The uninstaller and you are given an option to delete a low of stuff. I just deleted the print driver. Once I completed that, I reinstalled the R2000 driver and the printer worked fine again. I just had amother issue with my Sure Color P600. I was printing from Lightroom and when I went to print a dialogue box told me the printer was missing some parts and then searched Apple. Well, I did the same thing - went to the Espon site, downloaded the uninstalled app, ran it and uninstalled the driver then reinstalled the driver and again, the printer worked just fine.

                   

                  I wonder if the Apple Epson updates are screwing up things because there was an Apple Epson update a short time ago. I may not let Apple update my Epson drivers anymore.

                   

                  I hope this helps solve Your issues.

                   

                  James

                  1 person found this helpful