0 Replies Latest reply on Jun 9, 2016 1:53 PM by wesleyk51716551

    .NET version 3.5.1 SP1 required

    wesleyk51716551

      .Net framwork 5 is about to be released and still you required old crappy **** like .NET 3.5.1 to be installed. HELLO welkom to <very bold>2016</very bold>

       

      when will you FINALLY provide an update that uses .NET 4.5 or later. Every machine has had its "optional" update to windows 10 already and even windows 7 supports .NET 4.5, so what excuse do you have beside lazyness.