1 返信 最新の回答 日時: Jun 9, 2016 8:34 PM ユーザー:assause

    Macバージョンアップ後のイラストレーターについて

    akiko5260370

      Macのバージョンを、10.11.5にバージョンアップしたのですが、イラストレーターCS5を

      バージョンアップ後開こうとすると、以前のJava SE 6をインストールする必要があると、出てきます。

       

      インストール自体はできたようなのですが、デスクトップ上の「ダウンロード」という項目には

      表示されますが、そこから先がどうしたら良いのかわかりません。

       

      よろしくお願いいたします。

        • 1. Re: Macバージョンアップ後のイラストレーターについて
          assause Adobe Community Professional & MVP

          OS XのJava SE6のインストール自体の質問については、

          アップル製品の話なので、アップルのディスカッションで質問されるのが適切です。

           

          なお、CS5製品の動作保証は、原則としてOS X 10.8までです。

          10.11では正常な動作は期待できませんし、

          動作したとしても自己責任の範疇になります。

          生成されたデータが正常であるという保証もありません。