2 Replies Latest reply on May 28, 2006 3:55 AM by bentley675

    creating web photo album

    bentley675
      Hi there,

      I was wondering if anyone can help me with a script that simply doesn't seem to want to run properly for me on some images. When I run the command from Dreamweaver to create a web photo album all starts well for the first couple of images and then comes up with the error "could not run the script. This command requires an active document". Has anyone had this problem, some images it is fine with but others I just can't get it to work on. Has anyone has this issue before? Is it related to file sizes? All of my images have been saved in exactly the same way so there should be no issues with some and not others.

      Any advice would be much appreciated.
        • 1. Re: creating web photo album
          Level 7
          You do need to have saved the page before you start. Although you sound like
          you may have other issues.

          Peter
          _________________________-
          "bentley675" <webforumsuser@macromedia.com> wrote in message
          news:e5afks$o64$1@forums.macromedia.com...
          | Hi there,
          |
          | I was wondering if anyone can help me with a script that simply doesn't
          seem
          | to want to run properly for me on some images. When I run the command from
          | Dreamweaver to create a web photo album all starts well for the first
          couple of
          | images and then comes up with the error "could not run the script. This
          command
          | requires an active document". Has anyone had this problem, some images it
          is
          | fine with but others I just can't get it to work on. Has anyone has this
          issue
          | before? Is it related to file sizes? All of my images have been saved in
          | exactly the same way so there should be no issues with some and not
          others.
          |
          | Any advice would be much appreciated.
          |
          |


          • 2. Re: creating web photo album
            bentley675 Level 1
            After some more testing and altering some of the images it appears that I was right with the file size issue. It wasn't particularly happy at processing 600dpi images. Many thanks for your reply.