5 Replies Latest reply on Jun 11, 2016 10:33 AM by Peter Spier

    Display Requirements Not Met

    jmenezes

      Hello,

       

      I am having issues downloading InDesign from the online Installation package I downloaded. After trying to download I get these error messages:

       

      2 fatal error(s), 5 error(s), 4 warning(s)

       

       

       

       

      WARNING: Display requirements not met for {A1BC7068-C1BA-410F-8B9A-DB807C803DE2}

       

       

       

       

      WARNING: Display requirements not met for {F9766AC1-1461-1033-B862-DF8FE1C033BE}

       

       

       

       

      WARNING: Payload cannot be installed due to dependent operation failure

       

       

       

       

      WARNING: Payload cannot be installed due to dependent operation failure

       

       

       

       

      ERROR: The following payload errors were found during install:

       

       

       

       

      ERROR:  - Adobe InDesign CS5 Common Language Files_AdobeInDesign7CommonLang-en_US: Install failed

       

       

       

       

      ERROR:  - Adobe Bridge CS5: Install failed

       

       

       

       

      ERROR:  - Adobe InDesign CS5 Application Language Files_AdobeInDesign7AppLang-en_US: Install failed

       

       

       

       

      ERROR:  - Adobe InDesign CS5 Application Base Files: Failed due to Language Pack installation failure

       

      __________________________________________________________________________________________ _________________________

       

      My screen resolution is well above the required resolution so I know that is not an issue

       

      Thanks,

       

      Josh