3 Replies Latest reply on Jun 13, 2016 2:17 PM by richardn49264478

    Minimum Camera Raw plug-in version required [Was Richard]

    richardn49264478

      Hi, I hope this question is not too basic. Adobe tells me that my camera needs Lightroom 6.6 and  and 'Minimum Camera Raw plug-in version required = 9.4'. I have downloaded and installed 6.6. However, on my Mac i downloaded the CameraRaw 9.6 pkg and followed the installation instructions. It said 'Finished'etc... Now, when i go to plug-in manager and Add, i can't find where the new plugin is. At installation it did not tell me where it was putting it and my search just comes up with the CameraRaw 9.6 pkg, which i guess is not the plug- in but the installer package. Can anyone help?