5 Replies Latest reply on Dec 9, 2016 6:40 AM by KamruzC10

    Unable to launch Adobe InDesign as you may not have sufficient permissions to access the preferences folders. Try deleting the preferences folders and then restart Adobe InDesign

    admin@centralhealth

      I am on Windows 7, 32bit.

      This computer is joined to a Windows 2008 domain and this user is a standard user.

      The admin account that I used to install Creative Cloud 2015 and InDesign can open InDesign without any problems.

       

      This is what I have tried without success in this order:

      I tried to delete the preferences by typing CTRL+ALT+SHIFT at started and said yes to recreate.

      I tried to delete the preferences files in Windows Explorer

      I have deleted the problematic user's local Windows profile and logged in again so that the local profile gets created.

      I have uninstalled Creative Cloud and InDesign, rebooted, then Ran the Adobe Creative Cloud Cleaner and then re-installed everything again.

       

      This previously worked fine for the standard (non-admin) user.

       

      Any other ideas or suggestions?