2 Replies Latest reply on Jun 13, 2016 1:12 PM by uphilldeb

    LR 6.6 shuts down when I try to edit and export using my watermark signature. Help?

    uphilldeb

      I noticed that my custom signature watermark was not showing on my exported photos. So I tried to edit the watermark by re-importing it. But whenever it tried to import the watermark (which I've used forever), LR shuts down. Anyone else having this happen?

       

      Before I updated to LR 6.6 CC I had the following issues, and hoped they would go away with the update, but they did not: when I tried to move around a photo within the Develop Module, it takes forever to get to the position on the photograph that I'm trying to view. I eventually gave up editing this morning because I found it to be worse since the update and virtually couldn't move around the picture. My sliders are also consistently unresponsive. I have to shut down and restart LR to apply slider changes.

       

      I've been using LR since LR 3 and pretty experienced with it.

       

      Any help?

        • 1. Re: LR 6.6 shuts down when I try to edit and export using my watermark signature. Help?
          Tanuj Sandal Adobe Employee

          Hi uphilldeb,

           

          Could you please go to the preferences>performance> uncheck "Use graphics processor".

          Is your watermark a png file?

          Also did you try with a different watermark?

           

          Regards

          Tanuj

          • 2. Re: LR 6.6 shuts down when I try to edit and export using my watermark signature. Help?
            uphilldeb Level 1

            Hi Tanuj,

             

            Thank you for taking the time to help me! I think I may have fixed some of the issues with a bit more trial and error.

             

            As for the graphics processor, it was already unchecked. So, I checked it to see if that made a difference. Well, it did. The sliders work correctly now. However, advancing the pictures takes a bit longer than normal. The photos are already rendered at a 1 to 1 ratio and should forward faster. But with each advance, I have to wait for the panels to refresh. However, the problem of not being able to move around within a picture with the hand curser is gone. It appears that by adding the graphics processor, that issue was corrected. Just so you know, I have an ATI FirePro V (FireGL V) Graphics Adapter. See the particulars below.

             

            As for the watermark...

            Yes, it is a png. And yes I did try a different watermark that worked. I went ahead and deleted the watermark I was trying to work with, and rebuilt it fresh. Perhaps it had gotten corrupted or something, because the new one works fine.

             

            Again, thanks so much for getting back to me and being willing to troubleshoot this thing. I get so frustrated!

             

            With sincere appreciation,

            Deb

             

            Lightroom version: CC 2015.6 [ 1078672 ]
            License: Creative Cloud
            Operating system: Windows 10
            Version: 10.0
            Application architecture: x64
            System architecture: x64
            Logical processor count: 8
            Processor speed: 4.0 GHz
            Built-in memory: 32667.4 MB
            Real memory available to Lightroom: 32667.4 MB
            Real memory used by Lightroom: 4832.6 MB (14.7%)
            Virtual memory used by Lightroom: 5225.0 MB
            Memory cache size: 4487.4 MB
            Maximum thread count used by Camera Raw: 8
            Camera Raw SIMD optimization: SSE2,AVX
            System DPI setting: 96 DPI
            Desktop composition enabled: Yes
            Displays: 1) 1920x1200, 2) 1920x1200
            Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

            Graphics Processor Info:
            ATI FirePro V (FireGL V) Graphics Adapter

            Check OpenGL support: Passed
            Vendor: ATI Technologies Inc.
            Version: 3.3.13399 Core Profile Context FireGL 15.201.1151.1008
            Renderer: ATI FirePro V (FireGL V) Graphics Adapter
            LanguageVersion: 4.40