2 Replies Latest reply on Jun 14, 2016 5:33 AM by Mosca Bianca

    IMPORT : CARDS NO LONGER READ

    Mosca Bianca

      I have been using LR CC successfully for some time, importing from card readers and direct from Camera (Canon 1Dx and Fuji X E-2). I checked on CC and saw that I have the latest version. I was importing successfully a week or two ago.  I have not carried out any further updates.  I have been trying since yesterday to import from the cards which were in both of my cameras.

      When I try to import raw or Jpeg  (or both) into Lightroom the Import dialogue comes up and I press the import button (with the images visible with ticks on the LR screen).  I press IMPORT then they disappear and I am told “there are no images in Current Import" and a small window opens telling me that the cards cannot be read.  I have checked and this is not a card issue.

      What can I do? This is URGENT because I have to deliver images with a VERY tight deadline. I pay monthly forLightroom and this is notgood enough and will cause me real damage.

      I use a Mac with OS X Version 10.11.4

      Can you help me - PLEASE?

       

       

        • 1. Re: IMPORT : CARDS NO LONGER READ
          Just Shoot Me Adobe Community Professional

          This is more than likely a folder permissions problem. The folder you have selected as the Destination the images will be copied to during the import doesn't have Write permissions for your user name.

           

          Either change the permissions on that folder or select a different folder that your user name has both Read & Write permissions.

          • 2. Re: IMPORT : CARDS NO LONGER READ
            Mosca Bianca Level 1

            I have tried what you suggest 8folder selection with the relevant permission) and this has worked.  I shall now turn everything off, do a new short shoot and try again.  I think you have given me the solution - for which MANY thanks.  If I still have a problem later, I shall come back to you.

             

            Steve Johns

             

            P.S. - added as a later edit - I have just returned from a short test shoot with a Fuji X-Pro 2 and the import now works perfectly thanks to your reply earlier!