0 Replies Latest reply on Jun 14, 2016 8:47 AM by christianl93578143

    Again: E_ADEPT_REQUEST_EXPIRED - getting for one file and another not

    christianl93578143

      Until now I didn't find an appropriate solution to this problem.

      Recently I bought a new mobile phone and installed Aldiko Premium on it as I did before on another device (tablet). I connected the device to my Adobe ID then copied an ascm file of a former bought ebook form my download server to the Digital Editions directory and tried to import it. It didn't work due to this anoying error.

      On the other device (tablet) there was no problem copying exactly the same file and importing it to Aldiko.

      So I tried another ascm file with the new mobile phone. It was an ebook, I bought some toime earlier than the firstly mentioned above. Clicked on it and installed it with no problems into Aldiko.

      So I'm wondering why it works in one way and the other not? Why it works on another device and on this not? Under this circumstances I wouldn't know exactly, what to correct with date, time or timezone as this should be the solution for this problem. Obviously it is not.

      Thanks a lot for any help.