2 Replies Latest reply on Jun 15, 2016 6:08 AM by ssprengel

    Import Panasonic GX8 Raw RW2

    norbertk69257130

      Have installed latest update LR6.6, Import from Sony-, Cano-n and Fujifilm- Raw Format is successfully working. No pre-settimgs. All sliders in correct positions.

      Tried to Import RW2 from panasonic GX8, first Pictures in embedded jpeg are o.k., but when then imported all Pictures are underexposed, at least 3 stops. can hardly be adjusted by dark-slider. What is wrong?

        • 1. Re: Import Panasonic GX8 Raw RW2
          Chetna Srivastava Adobe Employee

          Hi norbertk,

           

          Could you please check if there was any preset applied at the time of import?

          Make sure "apply auto tone adjustments" and "apply auto mix" under Lightroom preferences > Presets are unchecked.

           

          Also, could you please check if the originals are also affected on your hard drive?

          Or, does these images appear underexposed only in Lightroom and normal on the hard drive?

           

          Regards

          Chetna

          • 2. Re: Import Panasonic GX8 Raw RW2
            ssprengel Adobe Community Professional & MVP

            If the initial camera-embedded-jpg preview is ok but the actual raw decoding by LR is dark then usually this is something set non-standard in the camera, where the camera is shooting very dark but then fixing things before writing its own JPG. 

             

            Highlight Tone Priority (HTP) or Active D-Lighting (ADL) are such modes on Canon and Nikon cameras.  There is also a Slog-something video mode on some cameras that when you shoot video this way then shoot stills with that mode set, the stills are very dark. 

             

            Since all of these modes are proprietary to the camera manufacturer, LR doesn’t do anything special for them and just shows you the raw data as it was recorded by the camera. 

             

            For such problems you’d probably need to use the Exposure slider not the Dark-slider as you call it.  And turn off any such modes if you plan on shooting raw with the camera.

            1 person found this helpful