0 Replies Latest reply on Jun 15, 2016 10:42 AM by philipu22930345

    IDS CS6 test-requirement error

    philipu22930345

      When I boot an instance of IDS CS6 8.1.1, I am getting the following error showing in terminal.

       

      test-requirement: code failed to satisfy specified code requirement(s)

       

      The server is functioning fine, but I am curious as to why this error is showing. I have not seen this error up before and it has only appeared since the last reboot of the Mac.

       

      IDS is running on Mac OSX 10.9.5

       

      Any help on this would be appreciated.

       

      Thanks