0 Replies Latest reply on Mar 16, 2009 3:36 PM by annalo

    flex 2 and mozilla problems

    annalo
      hi,
      i just installed the v10 debug flash plugin for mozilla, and when i'd done that, i get this annoying error msg from flex 2 (win xp, sp3):
      "C:\......\plugins\NPSWF32.dll
      Flex Builder cannot locate the required version of the Flash Player. You may need to install Flash Player 9.0 or reinstall Flex Builder. Do you want to try to run your application with the current version?"

      should also say i downloaded v9 (9.0 r159) of the plug, but no changes :(. does this mean i have to reinstall flex? can it be the latest plugin isn't compatible? (how do i work aronund that, if that's the case?) or am i very very stupid and miss something completely obvious???

      a lot of thank yous for any suggestion!