1 Reply Latest reply on Sep 11, 2017 12:32 AM by Dick & Patricia

    ebook reader / Adobe error

    lindab5652863

      Hi,

      I am trying to open a book from a public library and I am contantly getting the following error message: W_ADEPT_CORE_NO_LOAN_TOKENS_FOUND.

      I downloaded the book on the same day and did it through my "toline HD2" not the tolino cloud.

      I do have an Adobe ID, so that can not be the problem eighter. Did try several books with always the same error message.

      What am I doing wrong??

      Thanks!

        • 1. Re: ebook reader / Adobe error
          Dick & Patricia

          Hi Linda,

          Did you manage to sort this out.  I am trying to get my husband's iRiver eReader to work and I receive the exact message above -

          W_ADEPT_CORE_NO_LOAN_TOKENS_FOUND.  Very frustrating.  I went to the Library with an earlier problem, which after two hours was still not solved.  I came home and solved the problem but now have this problem.

          Can someone assist.  I can read it on my iPhone just not on my husband's iRiver. 

          Regards,

          Patricia