14 Replies Latest reply on Sep 13, 2017 11:48 AM by jamies53010487

    Can't zoom in on iPad.

    beng29637569

      Ever since I installed the new version of this app, I can not zoom in on my iPad. It makes drawing really annoying. Is there any way I can fix this?

        • 1. Re: Can't zoom in on iPad.
          KoMaruyama Adobe Community Professional

          Try toggling the palm rejection button, or turning off the palm rejection settings.

          palm_toggle.jpgpalmpreferences.jpg

          2 people found this helpful
          • 2. Re: Can't zoom in on iPad.
            markgouldsf Level 1

            @KoMaruyama

            everyone,

             

            Still a problem with most recent Adobe Illustrator Draw, using Wacom Fineliner stylus, running on most recent iOS update on original iPad Air. Toggling palm rejection alone doesn't always correct the problem. Previous suggestions found here, to stop the app, turn off Bluetooth and back on does work -- but, using this configuration at least, problem will reoccur after a few minutes, requiring same steps - stop app, turn bluetooth on/off, start app, reconnect stylus, pinch-zoom works, rinse and repeat!

             

            Mark

            1 person found this helpful
            • 3. Re: Can't zoom in on iPad.
              Sue Garibaldi Adobe Employee (Admin)

              Hi Mark,

               

              Thanks for posting. We've been unable to reproduce these issues that people are seeing with zoom so your comments will be helpful (although I know it doesn't solve the problem of this being super frustrating).

               

              One quick question so I can share your feedback with the product team... You're using the most current version of Draw (v3.3), right?

               

              Sue.

              • 4. Re: Can't zoom in on iPad.
                clemsonc

                I am still having trouble to zoom the canvas or move an image in Adobe Draw on iPad.

                The version that I just downloaded today is 4.2.

                 

                i am using an iPad Air (origina) with iOS version 10.3.3.

                i am using my fingers, no pens.

                 

                please help, I really want to use the app.

                 

                -C

                • 5. Re: Can't zoom in on iPad.
                  Sue Garibaldi Adobe Employee (Admin)

                  Clemson.

                   

                  The product team is working on a fix for the lagging and stalling people are seeing when trying to zoom. They believe it may have something to do with do with the way Draw handles the frequent use of paint-bucket-fills and extensive erasing-and-redrawing.

                   

                  Do you use fill frequently? Or does your drawing style involve a lot of erasing (such as putting down a block of color and using the eraser to create the art)?

                   

                  Please let me know. Since the Draw team is working on a fix and your feedback would be really helpful.

                   

                  Sue.

                  • 6. Re: Can't zoom in on iPad.
                    clemsonc Level 1

                    Thank you, Sue, for your prompt reply.

                     

                    I actually didn't use the paint-bucket and erase features at all.

                     

                    I launched the Adobe Sketch after I posted my issue with Draw, a very similar application from Adobe. Most of the UI look the same as Draw. And I had no issues with the zoom, move features.

                     

                    I haven't have a chance to compare the two applications, are they the same application just having different brushes/pens?

                     

                    Again, I didn't use fill or erase features in Draw.

                     

                    thanks,

                    Clemson

                    • 7. Re: Can't zoom in on iPad.
                      Sue Garibaldi Adobe Employee (Admin)

                      Clemson.

                       

                      No. They're definitely not the same app. Sketch is a bitmap/raster app. And Draw is a vector drawing tool. And only Draw has had people complain about freezing on zoom.

                       

                      If there's anything additional you can tell me about the drawing(s) this is happening in, it would be helpful.

                      Does it happen in every drawing?

                      Or drawings with a lot of layers?

                      Or with complex art?

                       

                      Anything details that you've noticed will help.

                       

                      Sue.

                      • 8. Re: Can't zoom in on iPad.
                        jamies53010487

                        I just began having this problem as well. I now cannot zoom in on my drawing.

                         

                        Though in my case, I do make frequent use of the paint-bucket-fills, erasing and re-drawing features, and layers. I do not have a pen attached. I just use a cheap one from the dollar tree that doesn't actually connect to the app. My version seems to be the latest version as there are no further updates I can download. I'm using an Ipad Mini first gen.

                        • 9. Re: Can't zoom in on iPad.
                          Sue Garibaldi Adobe Employee (Admin)

                          HI Jamie.

                           

                          Thanks for sharing the details about what's going on when you're drawing. It sounds like the fixes the team is working on will help you, but I do have a couple of questions:
                          Is this happening with every drawing or one in particular?
                          Have you tried signing out of the app and signing back in? Has that helped?Can you check for me that all your work is syncing to Creative Cloud? To do that, sign in with your Adobe ID to Adobe Creative Cloud and see if all the work on your iPad is represented there.

                           

                          Let me know what you find.

                           

                          Sue.

                          • 10. Re: Can't zoom in on iPad.
                            jamies53010487 Level 1

                            Ms. Garibaldi,

                             

                            Thank you. Signing out and signing back in seemed to fix it, at least for the moment. My work is not syncing to the Creative Cloud though. I'm uncertain if it was every drawing, but it was happening to the few that I checked.

                             

                            Jamie

                            • 11. Re: Can't zoom in on iPad.
                              Sue Garibaldi Adobe Employee (Admin)

                              Hi Jamie.

                               

                              OK. Can you try making sure that you're over a good wifi connection and purposely leave the app open over it to see if your work syncs... because it's a concern if it's not syncing.

                               

                              Another thing I'd like you to check: Open a drawing. Tap the Share icon in the upper nav. From the menu that opens choose Send to CC Files as PDF. You should get a Sent! notification in the app. After you do, sign in with your Adobe ID to Adobe Creative Cloud  and check to see if your PDF is  there.


                              Let me know.

                               

                              Sue.

                              • 12. Re: Can't zoom in on iPad.
                                jamies53010487 Level 1

                                Ms. Garibaldi,

                                 

                                I have to admit that my wifi connection is not the greatest lately so that might be part of the problem. I tapped the share icon and sent the CC files as a PDF twice. The message stated Sent! in the app, but when I signed into my Adobe Creative Cloud it did not send anything over. It would be under My Content, correct? I've tried signing in and out of the Creative Cloud, but that does not seem to work. I'll try different areas of the house tomorrow to see if they yield better internet connection results. Thank you for your prompt replies.

                                 

                                Jamie

                                • 13. Re: Can't zoom in on iPad.
                                  Sue Garibaldi Adobe Employee (Admin)

                                  Jamie.

                                   

                                  Definitely let me know what happens once you have a chance to leave the app open over a good wifi connection (if there's no data plan on your device, then wifi is the only way for work to sync to Creative Cloud).

                                   

                                  Any sent PDFs would be at http://assets.adobe.com/files

                                   

                                  One thing: Don't uninstall the app unless you see all your work synced or it could be deleted.

                                   

                                  Let me know what happens.

                                   

                                  Sue.

                                  • 14. Re: Can't zoom in on iPad.
                                    jamies53010487 Level 1

                                    Thank you. My work is synced now.