1 Reply Latest reply on Jun 19, 2016 8:51 PM by christinar13304295

    cannot deauthorize my mac to solve an activation error ??

    marie-luiseb16545567

      Hi there,

      because I cannot finishing download books from my library since month I tried today again to deauthorize my Mac  and to follow instructions. 2 days ago I changed my e-mail and password on the Adobe home page but this is not been changed on my computer. Now I can log in on the homepage normally but  Digital Edition wants  my password for the old email address which I do not remember.

      I have already uninstalled everything and new installed. But it always comes up with the same error and the same wrong authorization. Since month I cannot use my Kobo Reader. Is there somebody who can help or have a solution?

      Thank you ever so much

      Marie-Luise

      from Berlin

        • 1. Re: cannot deauthorize my mac to solve an activation error ??
          christinar13304295

          I spent 3 hours on a help with 3 different people this morning trying to explain how i was unable to change my ADE id because the authorization window to do so is locked on this message :

           

          your computer is authorized. Then i was told i would be referred to an expert in forum.

          We went through the whole spell again.  I was given these instructions.

           

          1. Open Ade

          2. Press shift D to reauthorize ADE.

          3. Select reauthorize.

          4 Click quit.

          5. Go to/users/username/library/application support/adobe/digital editions and drag activation.dat to trash can.

          If using 10.7 see Access hidden library files/mac os 19.7Lion.

          6. Open ADE and reauthorize using set up assistant walkthrough/digital editions.

          When i try to download my file to kobo reader i get . E-act-not-ready because the authorized window is frozen with the old id and will not allow me to erase it.. Also in trying to correct i have lost library applications and activation . dat to trash can in error. Help would be appreciated at the Ade end so i could erase that frozen window with the wrong id.