11 Replies Latest reply on Oct 4, 2016 7:15 PM by Flavio Nigro

    UI.InDesignPlugin plug-in 11.2 version of InDesign REQUIRED

    jermaineh86959

      I am unable to open InDesign CC 2015 because upon opening it summons that the UI.InDesignPlugin plug-in requires the version of InDesign. Also to contact the vendor for that version.