0 Replies Latest reply on Jun 20, 2016 1:41 PM by NEB1000

    Books appear to transfer to Kobo Touch but can't find them there

    NEB1000

      Hi,

      I've been having problems in the last month transferring books from ADE 3 (I've also tried 4.5) to my Kobo Touch.  Everything appears to go normally but when I eject the Kobo and look for the books, they're not there.  However, if I try to do the transfer again, ADE says the book is there and asks if I want to skip, duplicate or replace. I've tried both of the possible options and nothing happens.  I've tried doing a reset on my Kobo and reinstalling everything and it still doesn't work. I've had my Kobo since 2012 so perhaps it's just come to the end of it's useful life.  I use it mostly for reading books from the library so this is definitely a problem for me.

       

      Any help appreciated.

       

      Update: I have now done everything including the manual factory reset on my Kobo and it still doesn't work.  I don't really want to buy a new one if this is an Adobe problem.