4 Replies Latest reply on Jun 22, 2016 1:51 PM by Spencer_t

    Auto save crashes network render

    Spencer_t

      I'm rendering After Effects CC 2015 via Deadline and I'm getting this error every now and then:

       

      aerender Error: After Effects error: Can't overwite file  \\##.##.#.##\VFXJobs\FarmTest\AE\Adobe After Effects Auto-Save\[MY PROJECT NAME] auto-save 19.aep .

       

      What I suspect is happening is that I have multiple nodes rendering the same project at the same time, and they are all auto-saving at once. So they end up trying to overwrite each other and some error out.

       

      Does anyone know how to disable auto save without opening the GUI? I have AE installed on render nodes so I can't actually launch the program, it is in render-only mode...

       

      Thanks,

      Spencer

       

      PS: Adobe, yes that is a typo in your error message "overwite" should be "overwrite" - not that we're too picky.

        • 1. Re: Auto save crashes network render
          Mylenium Most Valuable Participant

          That's just an option in the prefs which can be edited in any basic text editor.

           

          Mylenium

          • 2. Re: Auto save crashes network render
            Spencer_t Level 1

            Hey Mylenium, thanks for the reply. I already searched through the prefs file and couldn't find anything that looked right. Do you know what the option would be called? I searched "Save"  and "auto" and didn't find anything that immediately seemed to fit...

             

            You're talking about: C:\Users\[USER]\AppData\Roaming\Adobe\After Effects\13.6\Adobe After Effects 13.6 Prefs.txt right?

             

            - Spencer

            • 3. Re: Auto save crashes network render
              Szalam Adobe Community Professional & MVP

              You're using an old version of CC 2015. The latest version of CC 2015 is 13.7.1 on Windows. That isn't likely your issue, just something I thought you should know.

               

              What might help you is the latest version of AE that just came out yesterday (CC 2015.3 also known as version 13.8.0). It has a new preference that lets you disable auto-save on render. This will likely solve your current issue - although, it may introduce new ones

               

              CC 2015.3 is a new version (you can think of it as CC 2016), so you can install it alongside AE CC 2015 without issue. You just have to make sure you turn off the default option in the CC app! It defaults to removing your old versions which we After Effects people certainly don't want! Details here.

              • 4. Re: Auto save crashes network render
                Spencer_t Level 1

                Hey Szalam,

                 

                Man, this whole thing started because I was trying to upgrade from CS6 to CC - we just updated! But yes it looks like you are correct, I'm on an "old" version of AE and my installer must have been from a few months ago. To be honest I'm not entirely happy with all of these confusing releases. In looking further it seems CC 2014 had auto-save disabled by default, 2015 enabled it by default, and now I guess in 2016 it's an option in the preferences... From an IT viewpoint (though I'm a comper not an IT) this is incredibly frustrating - I can't imagine I'm the first person to run into this problem, which makes me feel that CC 2015 wasn't properly tested before release. Anyway not trying to rag on Adobe - I still love After Effects, I'm just getting rather frustrated with this and several other issues I'm running into that I feel could have easily been caught with a proper beta test... Lets hope I don't run into entirely other problems when I install 13.8!! In the meantime CS6 has stayed pretty stable for me and looks like I'll be on it for a minute longer...

                 

                - Spencer