2 Replies Latest reply on Jun 21, 2016 1:06 PM by TFABenefits

    Missing text when exporting pdf to word doc

    TFABenefits Level 1

      I am trying to export a pdf to word in Acrobat DC, but despite my best efforts about 2/3 of the text disappears. The headers show up fine, but the body text is unrecognizable due to so many missing characters.  I tried printing the PDF to the PDF printer, but no dice. I'm also fairly sure i have the font that was used in the document already downloaded - anyone else have this problem?

        • 1. Re: Missing text when exporting pdf to word doc
          Karl Heinz Kremer Adobe Community Professional

          Converting from PDF to Word, Excel or any other format is one of the most complex things you can try to do with a PDF file. It works very well in some cases, in other cases the output has very little to do with the original file. The key for success is that the PDF file needs to be "tagged" - which means that it contains information about the information that is displayed in the file. The best way to make sure that a PDF file is tagged correctly is by using the PDFMaker in Acrobat to create the PDF file from Word or Excel (that's the Acrobat ribbon or toolbar).


          Unfortunately there is not much you can do to improve the output without spending a lot of time (e.g. by manually tagging the file). Also, if you are using Adobe's ExportPDF service and don't have access to Acrobat, that is not even an option.


          In most cases, the only thing you can do is complain to the original author of the file and tell them that they used a bad PDF generator to create the PDF file.


          Sometimes you get better results when you export the whole file to individual TIFF images (e.g. 600dpi), then import these TIFF images again as a PDF file, and finally run OCR and export to Word. 

          • 2. Re: Missing text when exporting pdf to word doc
            TFABenefits Level 1

            I tried converting it to a TIFF and then saving as a pdf and THEN exporting it to word, and it worked!