1 Reply Latest reply on Apr 24, 2006 10:30 PM by Newsgroup_User

    help with xml flash slideshow

    gaurav_ch Level 1
      hi,

      i have made a sildeshow in flash which loads the pictures from an xml file and between the transition, it shows a preload bar. i have attached the code. my problem is that on local machine it is working absolutely fine but when i upload it on the server and call it as an external movieclip, it hangs ie., the 1st picture is not replaced by another. but when i refresh the page, then it shows 2nd picture but again hangs. and it goes on like that. could you please help. i am exporting the swf for player 6. its a code from kirupa.com tutorial.

      thanks,

      gaurav



      code :::
        • 1. Re: help with xml flash slideshow
          Level 7

          "gaurav_ch" <webforumsuser@macromedia.com> wrote in message news:e2k8ge$gus$1@forums.macromedia.com...
          > hi,
          >
          > i have made a sildeshow in flash which loads the pictures from an xml file and
          > between the transition, it shows a preload bar. i have attached the code. my
          > problem is that on local machine it is working absolutely fine but when i
          > upload it on the server and call it as an external movieclip, it hangs ie., the
          > 1st picture is not replaced by another. but when i refresh the page, then it
          > shows 2nd picture but again hangs. and it goes on like that. could you please
          > help. i am exporting the swf for player 6. its a code from kirupa.com tutorial.
          >
          > thanks,
          >
          > gaurav

          Better to ask this on the actionscript forum. Also, include the structure of the whole thing.. the main swf, folders (if any), how
          you are loading the 2nd clip into the main swf like into a level, or movieclip etc. Also post a link to the swf files on your
          website. If you do these things I am sure someone can help you with it.
          tralfaz