7 Replies Latest reply on Apr 25, 2006 12:09 PM by ltggrl

    Browse sequences and DHTML text not working in some topics when accessed with Context Sensitive Help

    ltggrl
      Hi Everyone
      I need your help, please. I cannot figure out what the problem is with some of my topics. I have a 500 topic CHM file with Map IDs accessed by our software program. Almost all of the topics have a browse sequence associated with them as well as DHTML text in the same topic. Most of the topics display as they should be (browse sequence is showing and DHTML drop down links open when clicked).

      However, some of the topics do not work, and I can’t figure out why. The browse sequence does not display, nor do the DHML drop down text links work (they do not open when clicked). I can’t figure out what might be in the topics or the CHM file that is messing up the help.

      Furthermore, once a topic like this shows up, it appears to corrupt the rest of the help. What happens is none of the DHTML links in any other topic once this “bad” topic is opened. I have to close the application and restart it to get my DHTML and browse sequences to work again. Yikes!

      Has anyone seen this behavior before and have a resolution? I have tried reformatting the offending topic and have taken out all the DHTML links. This has not worked.

      Your help is much appreciated. I don’t know how to move forward with this problem. Thanks so much!

      Best regards - Leora