1 Reply Latest reply on Jun 28, 2016 2:23 AM by annickg3524738

    KOBO - Documented protected by DRM and not authorized for use

    rose76529959

      Hi all,

       

      I have not had this issue previously and do not know why it is happening now.

       

      Downloaded a book from library into ADE.

      Connected KOBO (Glo 2.0)

      Copied the book from library to KOBO.

      Book shows up as being in the KOBO.

      Eject KOBO and proceed to open the book.

      Error message "This document is protected by Adobe DRM and is not currently authorized for use with your adobe ID.  Please sign-in with the authorized adobe ID and try again.

       

      *ADE and my KOBO are both authorized with the same Adobe ID.

      *Tried deleting authorization on both and trying again - didn't work.

      *Uninstalled and reinstalled ADE 4.5 - didn't work.

      *Tried an older version - didn't work.

       

      I really would like an answer.  I bought this KOBO to read library books and now it isn't working anymore.  Please help!!!

        • 1. Re: KOBO - Documented protected by DRM and not authorized for use
          annickg3524738

          I have a similar problem. I reseted my tablet (I didn't think to sign out first from aldiko). After I reinstalled the app, I encountered problems to sign in. Normally with Aldiko app, when you sign in, it's automatically linked to the adobe account. As it didn't work, I tried to connect aldiko to adobe.

           

          The message is "error. Failed to autorize this device. With this message, it's impossible to download the ebooks (with DRM) I bought on that site.

           

          With Kobo, I can't have an access to my library as I was connected to that site with another email address.

           

          That means a total mess

           

          I hope you will be able to help me.

           

           

          Obiwan Kenobi you're my only hope