2 Replies Latest reply on Jun 29, 2016 1:02 PM by BernardDigital

    3D Tracker Broken?

    BernardDigital Level 2

      When I do a 3D Camera track on a layer the track completes but no track points come up for selection. If I check the render track points check box I can see them and it looks correct but I can not select and create a null or anything. I also tried increasing the track points size to 1000 and re-installed AE13 but no luck. Is anyone else having the same problem since the update?

        • 1. Re: 3D Tracker Broken?
          Szalam Adobe Community Professional & MVP

          Uncheck that box. What happens if you select the Camera Tracker effect in the effects panel? Could we see a screenshot?

          • 2. Re: 3D Tracker Broken?
            BernardDigital Level 2

            Yea I have always just selected the effect to pull up the track points and I have never had to check that box before so it was very strange. But that was happening and then I tried to move the project back to CC14 and it still did not work so I closed the project and wrote the post.

             

            But now of course when I went back to open the project file and take a screen cap of the effect selected and no track points. The track points appear when I select the effect. Guess it was just a weird bug with the new update... Back to opening and closing project files to see if it fixes bugs... great!