1 Reply Latest reply on Jun 29, 2016 8:17 AM by Kratika Agarwal

    Updating FP doesn't run at all, starting from ver.21

    jean-paul67160579

      Hi everybody,

       

      I encounter now problem to run FlashPlayer update exe file on my old PC : absolutely nothing appends when launched, either when cliking or using launching from XP Starting menu.

       

      OS is Win XP SP2, Firefox is ver.43xx. I neither already had this issue using older FP versions, nor now with other exe files that can be still launched normally.

       

       

      This began with FP update ver.21. : last month, launcher "flashplayer21_ha_install.exe" (1 166 Ko) didn't start at all :  no hourglass, absolutely nothing append. In other hand, all other applications continued to be launched / run correctly.

      After reading more on Adobe website, this was easily solved by downloading the full installer "install_flash_player.exe" (19 475 Ko) that started normally.

      Fine, I had a solution even I didn't understood all... So what, it worked.

       

      But I have now the same issue using  ver.22, either using launcher "flashplayer22_ha_install.exe" (1 166 Ko) or full installer for version 22 : "install_flash_player.exe" (19 551 Ko) : both do not start at all, and in the same time all launchers for other applications run !

       

      Does anybody heard something about similar issue ?

       

      Any help will be appreciated : thanks in advance.

      Jean-Paul