12 Replies Latest reply on Jul 1, 2016 8:47 PM by Stephen_A_Marsh

    Cropmarks Exporting as CMYK, Need Black-Only


      This question has been asked before, but not addressed for some years and I've still yet to find a solution.


      I work for a printing company and Im' having the issue where the crop marks added onto my documents aren't 100% K. They are 400% CMYK. This is problematic for print jobs that are only in black because the press recognizes the job as CMYK only because those tiny crop marks. This raises the price of the sheets 5-10 times, just because the crop marks are CMYK. I've added crop marks in manually via the Script window, but it seems there should just be an easier way to do this. I've also changed the preferences for Appearance of Black just in case, but this did nothing. All I want is for the crop marks to by 100% K. Any help would be appreciated. Thanks!